Back to the Blog

WebSpellChecker 5.2.2 is Released: Fully Accessible Proofreading!

WebSpellChecker 5.2.2 is Released: Fully Accessible Proofreading!
WebSpellChecker 5.2.2 is Released: Fully Accessible Proofreading!

The new version brings two important changes to the WebSpellChecker engine.

WebSpellChecker Proofreader got universally Accessibility

With this release our state-of-the art proofreading tool got fully WAI-compliant.

With features like keyboard navigation and improved UI readability the users, regardless of the limitations they might be facing, can easily proofread their texts in a manner most convenient for them.

Official compliance with WCAG 2.1 and Section 508 accessibility standards makes the Proofreader a tool of choice for all the organizations, where these guidelines are strictly enforced.

Grammar engine is updated

With extended set of grammar rules the WebSpellChecker engine now understands even more subtle grammar nuances in Catalan, Dutch, English, French, German, Portuguese, Russian, and Ukrainian.

To upgrade your proofreading engine to this latest version, please check the instructions for Cloud or Server version.

Related Posts