How to upgrade Hosted WebSpellChecker.net to the latest version.

If you are using CKEditor we strongly recommend you to update CKEditor to the latest version.

CKEditor is available for download on CKEditor

[spoiler = “Click to find details”]

1. For the Hosted SCAYT for WYSIWYG you can set up new path to service  in the the editor’s initialization code:

for CKEditor : CKEDITOR.config.scayt_srcUrl = ‘svc.webspellchecker.net/scayt26/loader__base.js‘ ;

for FCKeditor : oFCKeditor.Config[‘ScaytCustomUrl’] =svc.webspellchecker.net/scayt26/loader__base.js‘ ;

for TinyMCE editor : scayt_custom_url: svc.webspellchecker.net/scayt26/loader__base.js‘ ;

 

2. To resolve the issue in Hosted WebSpellChecker (WSC) for CKeditor please update CKEditor to the last version available for download on CKEditor

 

3. To upgrade Hosted WSC for Textarea please perform following the steps:

1.Log-in into your account on www.webspellchecker.net.

2.On the right panel, please choose “Download configuration file” option.

3.Press Download the file

4.Replace your sproxy.ini file by the new one you’ve got from account according to the instruction .

5.Delete contents from your sproxy_cache folder.

4. To upgrade Hosted SCAYT for Textboxes please update the loader script path to the:

<script type=”text/javascript” src=”http://svc.webspellchecker.net/scayt26/loader_Textbox.js”></script>

[/spoiler]

Related Posts